DocumentSaveToCentralProgressChangedEventArgsFailureDueToConflicts Property |
Indicates the 'save to central' failure is caused by submission conflicts, that is because another one finished saving to central first.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool FailureDueToConflicts { get; }
Public ReadOnly Property FailureDueToConflicts As Boolean
Get
public:
property bool FailureDueToConflicts {
bool get ();
}
member FailureDueToConflicts : bool with get
Property Value
Boolean
See Also