FamilySizeTableManagerRemoveSizeTable Method

Removes the FamilySizeTable of a given name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool RemoveSizeTable(
	string tableName
)

Parameters

tableName  String
The FamilySizeTable name.

Return Value

Boolean
True if successful, false otherwise.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also