EnergyAnalysisDetailModelOptionsExportMullions Property |
Indicates if to specify the setting for exporting mullions.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ExportMullions { get; set; }
Public Property ExportMullions As Boolean
Get
Set
public:
property bool ExportMullions {
bool get ();
void set (bool value);
}
member ExportMullions : bool with get, set
Property Value
Boolean
Remarks
When this setting is on, mullions will be exported as shading surfaces. A "simplified" analytical
shading surface is produced from a mullion based on its centerline, thickness and offset.
See Also