DuctSizeSettingsItem Property |
Get the DuctSizes for this DuctShape.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DuctSizes this[
DuctShape ductShape
] { get; }
Public ReadOnly Default Property Item (
ductShape As DuctShape
) As DuctSizes
Get
public:
property DuctSizes^ default[DuctShape ductShape] {
DuctSizes^ get (DuctShape ductShape);
}
member Item : DuctSizes with get
Parameters
- ductShape DuctShape
-
The duct shape.
Return Value
DuctSizes
The DuctSizes for this DuctShape.
Exceptions
See Also