BasePointGetSurveyPoint Method |
Gets the survey point for the document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static BasePoint GetSurveyPoint(
Document cda
)
Public Shared Function GetSurveyPoint (
cda As Document
) As BasePoint
public:
static BasePoint^ GetSurveyPoint(
Document^ cda
)
static member GetSurveyPoint :
cda : Document -> BasePoint
Parameters
- cda Document
-
The document from which to get the survey point.
Return Value
BasePoint
The survey point of the document.
Exceptions
See Also