DirectShapeOptionsRoomBoundingOption Property |
Identifies whether the DirectShape supports an option for the "Room Bounding" parameter to permit participation in room boundary calculations.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DirectShapeRoomBoundingOption RoomBoundingOption { get; }
Public ReadOnly Property RoomBoundingOption As DirectShapeRoomBoundingOption
Get
public:
property DirectShapeRoomBoundingOption RoomBoundingOption {
DirectShapeRoomBoundingOption get ();
}
member RoomBoundingOption : DirectShapeRoomBoundingOption with get
Property Value
DirectShapeRoomBoundingOption
See Also