CableTraySizesContains Method

Checks whether a cable tray size with the nominal diameter exists.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool Contains(
	double nominalDiameter
)

Parameters

nominalDiameter  Double
Nominal diameter.

Return Value

Boolean
True if a cable tray size with the nominal diameter exists.
See Also