MassSurfaceDataSillHeight Property |
The height above the level where the bottoms of auto-generated windows will be located.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double SillHeight { get; set; }
Public Property SillHeight As Double
Get
Set
public:
property double SillHeight {
double get ();
void set (double value);
}
member SillHeight : float with get, set
Property Value
Double
Exceptions
Remarks
Will be accurate unless the target glazing percentage cannot be achieved using this height.
In that case, the sillHeight will be ignored and windows will be created below this height.
See Also