PanelScheduleTemplateHasSameType Method |
Checks if given template has the same panel schedule type with this template.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasSameType(
PanelScheduleTemplate otherTemplate
)
Public Function HasSameType (
otherTemplate As PanelScheduleTemplate
) As Boolean
public:
bool HasSameType(
PanelScheduleTemplate^ otherTemplate
)
member HasSameType :
otherTemplate : PanelScheduleTemplate -> bool
Parameters
- otherTemplate PanelScheduleTemplate
-
The given template to check.
Return Value
Boolean
True if the given template has the same panel schedule type with this template, false otherwise.
Exceptions
Remarks
The panel schedule type is the enum type of PanelScheduleType class (Branch, switchboard, data etc.)
See Also