OpenOptionsAllowOpeningLocalByWrongUser Property |
Specifies whether a local file is allowed to be opened as read-only by a user other than its owner.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool AllowOpeningLocalByWrongUser { get; set; }
Public Property AllowOpeningLocalByWrongUser As Boolean
Get
Set
public:
property bool AllowOpeningLocalByWrongUser {
bool get ();
void set (bool value);
}
member AllowOpeningLocalByWrongUser : bool with get, set
Property Value
Boolean
Remarks
The default is false. This option is ignored for central and non-workshared models.
See Also