SpatialElementGeometryCalculatorIsRoomOrSpace Method |
This indicates whether the input spatial element is a room or a space.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsRoomOrSpace(
SpatialElement spatialElement
)
Public Shared Function IsRoomOrSpace (
spatialElement As SpatialElement
) As Boolean
public:
static bool IsRoomOrSpace(
SpatialElement^ spatialElement
)
static member IsRoomOrSpace :
spatialElement : SpatialElement -> bool
Parameters
- spatialElement SpatialElement
-
The spatial element to be checked if it is a room or a space or not.
Return Value
Boolean
True if the input spatial element is a room or a space, false otherwise.
Exceptions
See Also