TriangulationInterfaceForTriangulatedShellComponent Constructor |
Constructs an interface object for a TriangulatedShellComponent.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic TriangulationInterfaceForTriangulatedShellComponent(
TriangulatedShellComponent externalTriangulatedShellComponent
)
Public Sub New (
externalTriangulatedShellComponent As TriangulatedShellComponent
)
public:
TriangulationInterfaceForTriangulatedShellComponent(
TriangulatedShellComponent^ externalTriangulatedShellComponent
)
new :
externalTriangulatedShellComponent : TriangulatedShellComponent -> TriangulationInterfaceForTriangulatedShellComponent
Parameters
- externalTriangulatedShellComponent TriangulatedShellComponent
-
The TriangulatedShellComponent that the interface object represents.
Exceptions
See Also