IntersectionResultEdgeParameter Property |
Parameter of a point on the edge closest to the point of intersection.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double EdgeParameter { get; }
Public ReadOnly Property EdgeParameter As Double
Get
public:
property double EdgeParameter {
double get ();
}
member EdgeParameter : float with get
Property Value
Double
ExceptionsException | Condition |
---|
InvalidOperationException |
Thrown in the getter when this property has not been set by the method providing the result.
|
See Also