NumberSystemDisplayRule Enumeration |
The available options for display of numeric values in the number system.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum NumberSystemDisplayRule
Public Enumeration NumberSystemDisplayRule
public enum class NumberSystemDisplayRule
type NumberSystemDisplayRule
MembersMember name | Value | Description |
---|
All | 0 |
The number system will display all the numbers.
|
Odd | 1 |
The number system will only display the odd numbers.
|
Even | 2 |
The number system will only display the even numbers.
|
StartAndEnd | 3 |
The number system will only display the start and end numbers.
|
See Also