DuctSizeSettingsGetEnumerator Method

Returns an enumerator that iterates through a collection.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual IEnumerator<KeyValuePair<DuctShape, DuctSizes>> GetEnumerator()

Return Value

IEnumeratorKeyValuePairDuctShape, DuctSizes
An IEnumerator object that can be used to iterate through the collection.

Implements

IEnumerableTGetEnumerator
See Also