ViewScheduleGetDefaultNameForKeynoteLegend Method |
Gets the default view name that will be used when creating a keynote legend.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string GetDefaultNameForKeynoteLegend(
Document document
)
Public Shared Function GetDefaultNameForKeynoteLegend (
document As Document
) As String
public:
static String^ GetDefaultNameForKeynoteLegend(
Document^ document
)
static member GetDefaultNameForKeynoteLegend :
document : Document -> string
Parameters
- document Document
-
The document to which the new schedule will be added.
Return Value
String
The default view name.
Exceptions
See Also