ViewportGetBoxOutline Method |
Returns the outline of the viewport on the sheet, excluding the viewport label.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Outline GetBoxOutline()
Public Function GetBoxOutline As Outline
public:
Outline^ GetBoxOutline()
member GetBoxOutline : unit -> Outline
Return Value
Outline
The outline of the viewport on the sheet.
Exceptions
See Also