TessellatedShapeBuilderResultHasInvalidData Property |
Whether there were any inconsistencies in the face sets,
stored in the tessellated shape builder while building
geometrical objects.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasInvalidData { get; }
Public ReadOnly Property HasInvalidData As Boolean
Get
public:
property bool HasInvalidData {
bool get ();
}
member HasInvalidData : bool with get
Property Value
Boolean
See Also