PointCloudColorSettingsAssign Method |
Assigns values of the source settings to this object.
Namespace: Autodesk.Revit.DB.PointCloudsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void Assign(
PointCloudColorSettings other
)
Public Sub Assign (
other As PointCloudColorSettings
)
public:
void Assign(
PointCloudColorSettings^ other
)
member Assign :
other : PointCloudColorSettings -> unit
Parameters
- other PointCloudColorSettings
-
The source settings.
Exceptions
See Also