VectorAtPoint(IListXYZ) Constructor

Creates object from an array of vectors

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public VectorAtPoint(
	IList<XYZ> vectors
)

Parameters

vectors  IListXYZ
Array of vectors, each corresponding to "measurement"
Exceptions
ExceptionCondition
ArgumentException Thrown when supplied vectors contain invalid (infinite or non-number) coordinates
ArgumentNullException A non-optional argument was null
See Also