ViewConvertTemporaryHideIsolateToPermanent Method |
Convert all temporary hidden elements or categories to permanently hidden in view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void ConvertTemporaryHideIsolateToPermanent()
Public Sub ConvertTemporaryHideIsolateToPermanent
public:
void ConvertTemporaryHideIsolateToPermanent()
member ConvertTemporaryHideIsolateToPermanent : unit -> unit
ExceptionsException | Condition |
---|
InvalidOperationException |
The element "this View" does not belong to a project document.
|
ModificationForbiddenException |
This View is an internal element, such as a component of a
loaded family or a group type.
-or-
The document containing this View is in Group Edit Mode,
Sketch Edit Mode, or Paste Mode, and the element is not a
member of the group, sketch, or clipboard.
-or-
This View is a member of a group or sketch, and the document
is not currently editing the group or sketch.
|
See Also