TemperatureRatingTypeSetInsert Method |
Insert the specified TemperatureRating type into the set.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Insert(
TemperatureRatingType item
)
Public Overridable Function Insert (
item As TemperatureRatingType
) As Boolean
public:
virtual bool Insert(
TemperatureRatingType^ item
)
abstract Insert :
item : TemperatureRatingType -> bool
override Insert :
item : TemperatureRatingType -> bool
Parameters
- item TemperatureRatingType
- The TemperatureRating type to be inserted into the set.
Return Value
BooleanReturns whether the TemperatureRating type was inserted into the set.
See Also