BuiltInFailuresConnectorFailuresElementAssignedToDefaultSystem Property |
At least one connector on the highlighted element is currently assigned to the [Element Name]. In general items shouldn't be assigned to the Default Systems, but should be assigned as equipments or elements of a non-default system. Click the More Info button below for additional information on System Creation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId ElementAssignedToDefaultSystem { get; }
Public Shared ReadOnly Property ElementAssignedToDefaultSystem As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ ElementAssignedToDefaultSystem {
FailureDefinitionId^ get ();
}
static member ElementAssignedToDefaultSystem : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also