AssemblyDifferenceMemberCount Class

The two assemblies being compared have different number of members
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBAssemblyDifference
    Autodesk.Revit.DBAssemblyDifferenceMemberCount

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class AssemblyDifferenceMemberCount : AssemblyDifference

The AssemblyDifferenceMemberCount type exposes the following members.

Properties
 NameDescription
Public propertyCount1 Number of members in the first assembly
Public propertyCount2 Number of members in the second assembly
Public propertyIsValidObject Specifies whether the .NET object represents a valid Revit entity.
(Inherited from AssemblyDifference)
Top
Methods
 NameDescription
Public methodDispose
(Inherited from AssemblyDifference)
Public methodEqualsDetermines whether the specified object is equal to the current object.
(Inherited from Object)
Public methodGetHashCodeServes as the default hash function.
(Inherited from Object)
Public methodGetTypeGets the Type of the current instance.
(Inherited from Object)
Public methodToStringReturns a string that represents the current object.
(Inherited from Object)
Top
See Also