GlobalParameterGetLabelName Method |
Returns the name of this parameter's label, which is used to label dimension elements.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetLabelName()
Public Function GetLabelName As String
public:
String^ GetLabelName()
member GetLabelName : unit -> string
Return Value
String
The name of the parameter's label.
Remarks
Note that a Label equals a parameter's name if the parameters is non-reporting.
Reporting parameters, however, have their labels suffixed by a special string
to make it obvious the parameters is reporting (thus suitable to be driven by
a dimension.)
See Also