ExportPatternTableItem Property |
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExportPatternInfo this[
ExportPatternKey patternKey
] { get; set; }
Public Default Property Item (
patternKey As ExportPatternKey
) As ExportPatternInfo
Get
Set
public:
virtual property ExportPatternInfo^ default[ExportPatternKey^ patternKey] {
ExportPatternInfo^ get (ExportPatternKey^ patternKey) sealed;
void set (ExportPatternKey^ patternKey, ExportPatternInfo^ value) sealed;
}
abstract Item : ExportPatternInfo with get, set
override Item : ExportPatternInfo with get, set
Parameters
- patternKey ExportPatternKey
-
Return Value
ExportPatternInfo
A copy of the
ExportPatternInfo.
ExceptionsException | Condition |
---|
ArgumentException |
When getting this property:
An entry with the given key is not present in the table.
|
Remarks
See Also