CurveLoopTransform Method |
Transforms this curve loop and all of its component curves by the supplied transformation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void Transform(
Transform transform
)
Public Sub Transform (
transform As Transform
)
public:
void Transform(
Transform^ transform
)
member Transform :
transform : Transform -> unit
Parameters
- transform Transform
-
The transformation.
Exceptions
Remarks
The modified CurveLoop is guaranteed to be valid with all consituent curves contiguous (assuming
that the curves were contiguous in the input curve loop).
See Also