MacroManagerContains Method

Indicates the given module is a member of this collection.

Namespace: Autodesk.Revit.DB.Macros
Assembly: RevitAPIMacros (in RevitAPIMacros.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool Contains(
	MacroModule module
)

Parameters

module  MacroModule
The module.

Return Value

Boolean
Returns true if the given module is a member of this collection, false otherwise.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also