RebarConstraintGetCustomHandleTag Method |
Returns the handle tag of the RebarConstrainedHandle.
This is valid only for Free Form Rebar.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int GetCustomHandleTag()
Public Function GetCustomHandleTag As Integer
public:
int GetCustomHandleTag()
member GetCustomHandleTag : unit -> int
Return Value
Int32
Returns the handle tag of the RebarConstrainedHandle.
Exceptions
See Also