Identifies if the grid line is curved or straight.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsCurved { get; }
Public ReadOnly Property IsCurved As Boolean
Get
public:
property bool IsCurved {
bool get ();
}
member IsCurved : bool with get
Property Value
Boolean
Remarks
A value of True is returned if the grid line is an arc or False if the grid line is
straight. Use the Curve property to retrieve an object that represents the geometry of the grid
line.
See Also