ViewAreAnnotationCategoriesHidden Property |
Indicates if annotation categories are currently hidden in the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool AreAnnotationCategoriesHidden { get; set; }
Public Property AreAnnotationCategoriesHidden As Boolean
Get
Set
public:
property bool AreAnnotationCategoriesHidden {
bool get ();
void set (bool value);
}
member AreAnnotationCategoriesHidden : bool with get, set
Property Value
Boolean
True if annotation categories are currently hidden in the view, false otherwise.
See Also