Transform1DAlmostEqual Method |
Determines whether this transformation and the specified transformation are the same within the tolerance (1.0e-09).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool AlmostEqual(
Transform1D right
)
Public Function AlmostEqual (
right As Transform1D
) As Boolean
public:
bool AlmostEqual(
Transform1D^ right
)
member AlmostEqual :
right : Transform1D -> bool
Parameters
- right Transform1D
-
The transformation to compare with this transformation.
Return Value
Boolean
True if the two transformations are equal, false otherwise.
Exceptions
Remarks
The tolerance is applied memberwise for comparison.
See Also