MeshTransformed Property

Transforms this mesh and returns the result.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public Mesh this[
	Transform transform
] { get; }

Parameters

transform  Transform
The transformation used to transform the profile.

Return Value

Mesh
The transformed mesh.
Exceptions
ExceptionCondition
ArgumentNullException Thrown when the handle of the specified transformation is .
See Also