PerformanceAdviserGetRuleDescription(Int32) Method |
Retrieves the description of the rule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetRuleDescription(
int index
)
Public Function GetRuleDescription (
index As Integer
) As String
public:
String^ GetRuleDescription(
int index
)
member GetRuleDescription :
index : int -> string
Parameters
- index Int32
-
The rule index to get information for.
Return Value
String
The description of the rule.
See Also