TaskDialogExtraCheckBoxText Property |
ExtraCheckBoxText is used to label the extra checkbox.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string ExtraCheckBoxText { get; set; }
Public Property ExtraCheckBoxText As String
Get
Set
public:
property String^ ExtraCheckBoxText {
String^ get ();
void set (String^ value);
}
member ExtraCheckBoxText : string with get, set
Property Value
String
ExceptionsException | Condition |
---|
InvalidOperationException | Thrown if the TaskDialog also has EnableMarqueeProgressBar set as the two cannot coincide in the same TaskDialog. |
Remarks
If ExtraCheckBoxText is set, a checkbox with the text will be shown. You can get the response of checkbox by checking the return value of the WasExtraCheckBoxChecked() method.
See Also