IExportContextBaseOnText Method |
This method is called when a text annotation object is being output.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxvoid OnText(
TextNode node
)
Sub OnText (
node As TextNode
)
void OnText(
TextNode^ node
)
abstract OnText :
node : TextNode -> unit
Parameters
- node TextNode
-
An output node that represents a text annotation.
See Also