ProjectLocationSetContains Method |
Tests for the existence of a project location within the set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Contains(
ProjectLocation item
)
Public Overridable Function Contains (
item As ProjectLocation
) As Boolean
public:
virtual bool Contains(
ProjectLocation^ item
)
abstract Contains :
item : ProjectLocation -> bool
override Contains :
item : ProjectLocation -> bool
Parameters
- item ProjectLocation
- The project location to be searched for.
Return Value
BooleanThe Contains method returns True if the project location is within the set, otherwise False.
See Also