ElectricalDemandFactorValueMaxRange Property |
The maximum range for this demand factor value. For example, objects 1 to 3 can have 100% demand factor.
In the example above, the maximum range will be 3.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double MaxRange { get; set; }
Public Property MaxRange As Double
Get
Set
public:
property double MaxRange {
double get ();
void set (double value);
}
member MaxRange : float with get, set
Property Value
Double
See Also