Set multiple elements to be temporarily isolated in the view.
To isolate a group completely, you must also include all members of all groups and nested groups in your input.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public void IsolateElementsTemporary(
ICollection<ElementId> elementIds
) |
Visual Basic |
---|
Public Sub IsolateElementsTemporary ( _
elementIds As ICollection(Of ElementId) _
) |
Visual C++ |
---|
public:
void IsolateElementsTemporary(
ICollection<ElementId^>^ elementIds
) |
Parameters
- elementIds
- Type: System.Collections.Generic..::..ICollection<(Of <(<'ElementId>)>)>
Ids of elements to be isolated.
Exceptions
See Also