Checks whether the Revit link uses a local path, such as a hard drive.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public bool IsFromLocalPath()
Visual Basic
Public Function IsFromLocalPath As Boolean
Visual C++
public:
bool IsFromLocalPath()

Return Value

Returns true if the Revit link is from a local drive.

See Also