The closed loop used to split the face must lie completely within the face and cannot intersect or overlap any of the face's edges.
To split a face at its border, use an open loop that ends on the boundary of the face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId InvalidClosedLoopsForFaceSplit { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property InvalidClosedLoopsForFaceSplit As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ InvalidClosedLoopsForFaceSplit { FailureDefinitionId^ get (); } |