Gets the DisplayUnitType value corresponding to the given unit identifier.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
[ObsoleteAttribute("This method is deprecated in Revit 2021 and may be removed in a future version of Revit. It will not be replaced, but until its removal it may be used to help migrate code that uses the `DisplayUnitType` enumeration to the `ForgeTypeId` class.")]
public static DisplayUnitType GetDisplayUnitType(
ForgeTypeId unitTypeId
) |
Visual Basic |
---|
<ObsoleteAttribute("This method is deprecated in Revit 2021 and may be removed in a future version of Revit. It will not be replaced, but until its removal it may be used to help migrate code that uses the `DisplayUnitType` enumeration to the `ForgeTypeId` class.")> _
Public Shared Function GetDisplayUnitType ( _
unitTypeId As ForgeTypeId _
) As DisplayUnitType |
Visual C++ |
---|
[ObsoleteAttribute(L"This method is deprecated in Revit 2021 and may be removed in a future version of Revit. It will not be replaced, but until its removal it may be used to help migrate code that uses the `DisplayUnitType` enumeration to the `ForgeTypeId` class.")]
public:
static DisplayUnitType GetDisplayUnitType(
ForgeTypeId^ unitTypeId
) |
Return Value
The DisplayUnitType value corresponding to the given unit identifier.
Exceptions
See Also