Subregions must have the same Phase Created parameter and Phase Demolished parameter as the host Toposurface. Subregion phase will be set to match the Toposurface.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId RegionPhaseMismatch { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property RegionPhaseMismatch As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ RegionPhaseMismatch { FailureDefinitionId^ get (); } |