Returns the proportional location of the maximum boundary of the specified split crop region.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2016
Syntax
C# |
---|
public double GetSplitRegionMaximum(
int regionIndex
) |
Visual Basic |
---|
Public Function GetSplitRegionMaximum ( _
regionIndex As Integer _
) As Double |
Visual C++ |
---|
public:
double GetSplitRegionMaximum(
int regionIndex
) |
Parameters
- regionIndex
- Type: System..::..Int32
Index of split crop region (numbering starts with 0).
Return Value
A value from 0 to 1 representing the maximum location for the region's split boundary.
This number represents the location as a ratio along the non-split rectangular crop.
Exceptions
See Also