Indicates wether or not this group is attached to a parent group.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2019.1

Syntax

C#
public bool IsAttached { get; }
Visual Basic
Public ReadOnly Property IsAttached As Boolean
	Get
Visual C++
public:
property bool IsAttached {
	bool get ();
}

See Also