Gets the identifier of the unit quantifying the parameter value.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public ForgeTypeId GetUnitTypeId() |
Visual Basic |
---|
Public Function GetUnitTypeId As ForgeTypeId |
Visual C++ |
---|
public: ForgeTypeId^ GetUnitTypeId() |
Return Value
Identifier of the unit of the parameter.
Remarks
The property only applies to parameters of value types.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown if this parameter is not of value type. |