Checks if there is open piping connector for the given element - object of pipe curve, pipe fitting or pipe accessory.
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
Visual Basic |
---|
Public Shared Function HasOpenConnector ( _
document As Document, _
elemId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
static bool HasOpenConnector(
Document^ document,
ElementId^ elemId
) |
Return Value
True if given element has open piping connector, false otherwise.
Exceptions
See Also