The intesity of cast shadows - 0 = no shadows, 100 = black.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public int ShadowIntensity { get; set; } |
Visual Basic |
---|
Public Property ShadowIntensity As Integer Get Set |
Visual C++ |
---|
public: property int ShadowIntensity { int get (); void set (int value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The value is invalid. The valid range is 0 through 100 |
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property: This view does not contain display-related properties. |