Returns a copy of the profile curve expressed in the world coordinate system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2017_subscription_update

Syntax

C#
public Curve GetProfileCurveInWorldCoordinates()
Visual Basic
Public Function GetProfileCurveInWorldCoordinates As Curve
Visual C++
public:
Curve^ GetProfileCurveInWorldCoordinates()

Return Value

A copy of the profile curve in the world coordinate system.

See Also