Sets the line weight table to use during export.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public void SetExportLineweightTable( ExportLineweightTable lineweightTable ) |
Visual Basic |
---|
Public Sub SetExportLineweightTable ( _ lineweightTable As ExportLineweightTable _ ) |
Visual C++ |
---|
public: void SetExportLineweightTable( ExportLineweightTable^ lineweightTable ) |
Parameters
- lineweightTable
- Type: Autodesk.Revit.DB..::..ExportLineweightTable
The line weight table to be set.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |